Volevamo informarti riguardo a diverse vulnerabilità gravi presenti nelle versioni 2.4.3 e precedenti del plugin “Booked – Appointment Booking for WordPress”.

La versione corretta (2.4.4) del plugin Booked è disponibile gratuitamente per i prossimi 28 giorni.
Il link, disponibile per 28 giorni, è il seguente: Clicca qui per il download →

È essenziale sottolineare che questo aggiornamento deve essere installato manualmente: non tentare di aggiornare “Booked” attraverso il pannello di controllo di WordPress o il plugin di Envato Market. Consigliamo di effettuare una copia di sicurezza del tuo sito prima di procedere e, una volta completato l’aggiornamento, di verificare che sia stato eseguito con successo andando alla sezione “Plugins” e accertandosi che la versione visualizzata sia la 2.4.4.

Se hai utilizzato questo plugin in progetti per clienti, ti preghiamo di aiutarli a proteggere i loro siti seguendo le stesse indicazioni.

uncode-placeholder