La vulnerabilità espone oltre 4 milioni di siti WordPress che utilizzano WPBakery

Recentemente, nel plugin WPBakery sono state scoperte diverse vulnerabilità agli attacchi remoti.
Si tratta di vulnerabilità ad alto impatto, hai rilevato se attualmente o in precedenza questo plug-in sia stato installato sul tuo sito?

6.4.1 - Versione WP Bakery aggiornata
6.4.1 – Versione WP Bakery aggiornata

La vulnerabilità è pericolosa?

Secondo gli esperti di NinTechNet, gli sviluppatori di Visual Composer, un plug-in di WordPress con oltre 80.000 installazioni attualmente attive, hanno annunciato la riparazione di molteplici vulnerabilità che consentirebbero di implementare attacchi di cross-site scripting (XSS) e bypassare il firewall.

Per sicurezza, si consiglia agli utenti di eseguire l’aggiornamento alla versione più recente di Visual Composer e di verificare le impostazioni del firewall. Per ulteriori rapporti su vulnerabilità, exploit, varianti di malware e rischi per la sicurezza informatica è possibile accedere al sito web dell’International Institute of Cyber Security (IICS), nonché alle piattaforme ufficiali delle aziende tecnologiche.